Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - doddsie4

Pages: [1] 2 3
Technical Help / phishing problem
« on: Wednesday 19 July 17 19:48 BST (UK)  »
       I received an email, supposedly from RBS bank.       It is suspicious because I know that the bank will NEVER contact me by email.       I phoned  0800 161 5154 and they advice that if I haven't opened it then no need to worry but to forward it to the number 88355.

       Problem is I don't think that's a telephone number.     I tried it and nothing happened.
Mystified as to exactly what is meant by 88355

Technical Help / Problem with Firefox 54 and Trusteer Rapport
« on: Friday 30 June 17 07:38 BST (UK)  »
       When I go to Programs and click on Trusteer Endpoint Protection it says that it is already running, and yet I don't get the Rapport System Icon at the top of the screen.       On checking out why this might be, it seems that Firefox 54 is currently not supported by Trusteer Rapport.

       So, why is it that when I go to Programs and click on Trusteer, it says it is already running?
If it is running where is the green arrow at the top of each site I bring up?

       Trusteer says: "This  (the problen with  Firefox 54)is currently being investigated by our company and we expect it to be resolved in a future release of Rapport."    But then it says it doesn't have a time frame for the resolution, and it suggests that Explorer or Chrome can be used for Online Banking.

       I like Firefox but it looks as if I will have to switch to Chrome because of this.      But it is still strange that my computer says Trusteer Endpoint Protection is running.       So if it running and working where is the green icon.

       Puzzled about what to do now!?

Technical Help / Problem message: "Server Not Found"
« on: Monday 03 April 17 11:25 BST (UK)  »
I keep getting the message "Server Not Found" followed by a flashing orange light on my hub.   I am using Firefox server, and don't understand what has happened here.     I tried some googles to try to find out what to do, and I have been following some instructions which looked promising...

    Here is what I tried: I went to "Network Connections" as instructed.    This page shows that I have no Wireless Connection but, as instructed, I clicked "Local Area Connection"  then I clicked "Properties".      I then clicked "Internet Protocol Version 4 (TCP/IPx4)" then Properties.

    But the page that comes up asks me to specify my DNS Server and I don't know what it is, so I can't type anything in.    If I could fill in this page properly, perhaps this would be the solution I am looking for.       I am struggling with this.        Just don't know what to do on this particular page.

     P.S.   I am using Windows 10.

Technical Help / Trusteer Raport Problem
« on: Monday 27 February 17 07:55 GMT (UK)  »
    I have just installed Trusteer but there is no sign of it in the address bar at the top of the page.   
What have I done wrong?   


Technical Help / On Ancestry tree, REVIEW or IGNORE problem
« on: Friday 23 September 16 06:17 BST (UK)  »
  When I go to Ancestry and bring up a profile page, I notice that there are a few HINTS being offered by Ancestry.     So I click this, and there is perhaps a suggested Christening, or a Marriage or Death or even a Probate.

        I am curious, so I want to know more.     I am offered REVIEW or IGNORE on the right of the page, so I click REVIEW.     ...Since yesterday NOTHING HAPPENS when I do this!      REVIEW usually shows me the details, so that I can either reject or accept the information to my tree.      Can anyone tell me how to fix this?      Help!

Angus (Forfarshire) / Dundee Society of Spiritualists, 1940
« on: Saturday 11 June 16 11:35 BST (UK)  »
         My grandmother, Evelyn Widdop, lived in Glasgow and during 1939 and 1940, she was travelling through to Dundee to attend meetings at the Dundee Society of Spiritualists at the Fabian Hall, South Union Street, Dundee.       I was fascinated to discover adverts in the Dundee Courier
for that time, which advertised the date of the coming meetings, and mentioning that Evelyn Widdop would be giving readings.     

        She was always religious and she held meetings at her own home in Glasgow,  and she also travelled to meetings, like those at the Fabian Hall.     She died in 1955.

        I can't help wondering if the Fabian Hall kept records of what was read out at these meetings. I would love to find out if any of my grandmother's readings could be traced.      Interested to know the content of her readings.                           

Technical Help / Computer just about dead.
« on: Monday 02 May 16 19:08 BST (UK)  »
     I am using Windows 7, 32 bit, with a Firefox browser.     My computer is about eight years old and has been going slower and slower.   Today, I checked up to see what the Rating performance is, and everything is fine, except for the dreaded Graphics, which is only rated at one.    I tried System Restore and that didn't work.      I don't see an easy solution.

Technical Help / Graphics problem - is it caused by Drivers fault?
« on: Saturday 05 December 15 09:58 GMT (UK)  »
     I recently switched broadband from Tesco to BT, and everything is fine, except that I keep getting offers onscreen to buy "Driver Reviver," as though there is something wrong there.     So I checked my Computer Windows Experience, and the results showed that the Graphics have a score of ONLY ONE, and I think this might to do with either missing or old Drivers.

    Not sure whether BT is supposed to help me fix this ... or whether I should buy the the Driver Reviver kit.

    Am I on the right track in thinking that the low Graphics score is likely to be related to missing, or faulty drivers needing updated.     I am using Windows Vista with Firefox browser.

    I am not technically minded, so am finding this difficult to figure out.      Are the GRAPHICS in danger of giving me a blacked out screen because their score is so low???     

Technical Help / Problem with background colour
« on: Friday 07 August 15 15:20 BST (UK)  »
        Just today, everything on my screen suddenly has a pale green background.    It is the first time this has happened.     I have just tried a System Restore and that didn't work.    Even my e mails have this green background now.      It is hard on my old eyes.      Does anyone have any idea how I can sort this?      The normal background colour was plain white.       As I type this, even the Roots Chat pages are green.    Help!

Pages: [1] 2 3