Author Topic: No notification that a new post had been added to a topic started by me.  (Read 1853 times)

Offline City Hall

  • RootsChat Member
  • ***
  • Posts: 177
  • Census information Crown Copyright, from www.nationalarchives.gov.uk
    • View Profile
Hi, I'm not being notified that a new post has been added to a topic started by me. I have read the problem concerning no notification of new PMs. Is my issue linked to this problem,or have I unwittingly changed a value somewhere in my profile settings?

Regards.
Paul.

RootsChat is the busiest, largest free family history forum site in the country. It is completely free to use. Register now.
Also register instantly with Facebook or Twitter (and other social networks). Start your genealogy search now.


Offline Ruskie

  • RootsChat Marquessate
  • *******
  • Posts: 21,910
  • Census information Crown Copyright, from www.nationalarchives.gov.uk
    • View Profile
Re: No notification that a new post had been added to a topic started by me.
« Reply #1 on: Sunday 17 July 16 12:08 BST (UK) »
Possibly you may have messed up your settings Paul.

For starters you have posted this in How To Use Rootschat where you are ot supposed to post.  ;D

Go to PROFILE on the top bar.
Select 'Modify Profile' in blue above your name on the left.
Select 'Email notifications' from the pull down menu.
I have the first two ticked ie 'receive forum newsletters' and 'turn email notification on'.
For the next two, from the pull down options, I have selected 'instantly but only for the first reply' and 'replies and moderation'
And then click on 'Save settings' on the right just below these four selections.

I hope that makes sense. Sorry for being so brief - I am on my ipad and it's quite laborious to type stuff up.





RootsChat is the busiest, largest free family history forum site in the country. It is completely free to use. Register now.
Also register instantly with Facebook or Twitter (and other social networks). Start your genealogy search now.


Offline dawnsh

  • Global Moderator
  • RootsChat Marquessate
  • ********
  • Posts: 15,128
    • View Profile
Re: No notification that a new post had been added to a topic started by me.
« Reply #2 on: Sunday 17 July 16 13:21 BST (UK) »
which topic? can you post the URL?
Census information Crown Copyright, from www.nationalarchives.gov.uk

Sherry-Paddington & Marylebone,
Longhurst-Ealing & Capel, Abinger, Ewhurst & Ockley,
Chandler-Chelsea

Offline *Sandra*

  • RootsChat Marquessate
  • *******
  • Posts: 36,728
  • Hugs.............
    • View Profile
Re: No notification that a new post had been added to a topic started by me.
« Reply #3 on: Sunday 17 July 16 14:43 BST (UK) »
The poster made a comment on this thread that he did not receive a notification

http://www.rootschat.com/forum/index.php?topic=737225.9

Sandra
"We search for information, but the burden of proof is always with the thread owner"

Census information is Crown Copyright  http://www.nationalarchives.gov.uk

British Census copyright The National Archives; Canadian Census copyright Library and Archives Canada

Offline City Hall

  • RootsChat Member
  • ***
  • Posts: 177
  • Census information Crown Copyright, from www.nationalarchives.gov.uk
    • View Profile
Re: No notification that a new post had been added to a topic started by me.
« Reply #4 on: Sunday 17 July 16 17:06 BST (UK) »
Hi Ruskie, I searched for the appropriate heading to record my post. When I saw that SANDRA had posted a similar thread in this section I thought, well if it's good enough for SANDRA, it's good enough for me!!

I have checked my profile settings as you suggested. The first 3 were the values you advised.The last one,I had the 'moderation only  if I started the topic'. I have now changed this to 'replies and moderation' I hope this 'does the trick'. Thanks.

Hi Dawnsh, Sandra has kindly and correctly identified the thread where the problem occurred. Thanks Sandra.

Regards.
Paul.

Offline *Sandra*

  • RootsChat Marquessate
  • *******
  • Posts: 36,728
  • Hugs.............
    • View Profile
Re: No notification that a new post had been added to a topic started by me.
« Reply #5 on: Sunday 17 July 16 17:37 BST (UK) »
 ;D ;D That's right Paul - Trystan moved me here  ;D ;D Pleased your getting your problem sorted.

Regards
Sandra
"We search for information, but the burden of proof is always with the thread owner"

Census information is Crown Copyright  http://www.nationalarchives.gov.uk

British Census copyright The National Archives; Canadian Census copyright Library and Archives Canada

Offline City Hall

  • RootsChat Member
  • ***
  • Posts: 177
  • Census information Crown Copyright, from www.nationalarchives.gov.uk
    • View Profile
Re: No notification that a new post had been added to a topic started by me.
« Reply #6 on: Monday 18 July 16 15:47 BST (UK) »
Hi Ruskie,Dawn and Sandra.

Hands up!! As soon as moderator Sarah said about the e-mails being successfully delivered but not opened by me,(via PM), I realised what had happened. In order to make sure I notice all e-mails from Rootschat, and don't miss them amidst all the junk I get in my e-mail inbox(how rich that sounds now) I created a new folder and directed the new notifications straight to it. All very well, except due to what can only be described as an extended senior moment, I forgot I had created the new folder. I apologise for wasting your  time.

Regards.
Paul.

Offline *Sandra*

  • RootsChat Marquessate
  • *******
  • Posts: 36,728
  • Hugs.............
    • View Profile
Re: No notification that a new post had been added to a topic started by me.
« Reply #7 on: Monday 18 July 16 15:55 BST (UK) »
 ;D ;D No apologises needed Paul  ;) ;)

"We search for information, but the burden of proof is always with the thread owner"

Census information is Crown Copyright  http://www.nationalarchives.gov.uk

British Census copyright The National Archives; Canadian Census copyright Library and Archives Canada

Offline Ruskie

  • RootsChat Marquessate
  • *******
  • Posts: 21,910
  • Census information Crown Copyright, from www.nationalarchives.gov.uk
    • View Profile
Re: No notification that a new post had been added to a topic started by me.
« Reply #8 on: Monday 18 July 16 15:56 BST (UK) »
Hi Ruskie,Dawn and Sandra.

Hands up!! As soon as moderator Sarah said about the e-mails being successfully delivered but not opened by me,(via PM), I realised what had happened. In order to make sure I notice all e-mails from Rootschat, and don't miss them amidst all the junk I get in my e-mail inbox(how rich that sounds now) I created a new folder and directed the new notifications straight to it. All very well, except due to what can only be described as an extended senior moment, I forgot I had created the new folder. I apologise for wasting your  time.

Regards.
Paul.

That sounds like something I would do, if I was clever enough to know how to direct new notifications to a new folder.  ;D

Glad it is sorted.