Author Topic: Microsoft Edge- what have I done?  (Read 2872 times)

Offline aghadowey

  • RootsChat Honorary
  • RootsChat Marquessate
  • *******
  • Posts: 46,017
    • View Profile
Microsoft Edge- what have I done?
« on: Tuesday 12 December 17 11:10 GMT (UK) »
At least I think it's probably some setting I've selected by mistake?

Using Microsoft Edge as browser (with newish Windows 10 Home computer). Yesterday when waiting for a site to come up I see 'waiting for response from..' on tab (can't remember seeing this before). However, the real problem is when I'm on some sites (which I've used previously), view a record then click the back button* to return to results on previous page- then I get the following-
'This page was just here a second ago. Try refreshing. You may need to look through this site again... Try this. Refresh'
So, I click 'refresh' and get NOTHING happening.
So, I click my own refresh button and get this-
'Resubmit form. To refresh this page your browser needs to repeat any actions you've already taken. For example, if you've already entered into into a form, your info will be resubmitted to the site' with 2 button choices- Retry of Cancel
So far using my refresh button seems to work but really slows down searching.

Any ideas how I can fix this?

* note- using PRONI Will Extracts search page today I've discovered I have no problem- unless I click on an image (which comes up in another window) then get the above problem trying to go back in original search page
Please do NOT ask for lookups by Personal Message.

RootsChat is the busiest, largest free family history forum site in the country. It is completely free to use. Register now.
Also register instantly with Facebook or Twitter (and other social networks). Start your genealogy search now.


Offline lizdb

  • RootsChat Marquessate
  • *******
  • Posts: 25,053
    • View Profile
Re: Microsoft Edge- what have I done?
« Reply #1 on: Tuesday 12 December 17 11:16 GMT (UK) »
Hi
I cant help with your problem, but just to say there was a big update recently that my computer did (I use Microsoft edge, Windows 10 etc same as you) and since then I have had that "Waiting for response from...." in the tab, that I didn't have before. So I put that down to changes made in the update.  But every else is working OK for me, apart from when I turn it off, it keeps saying there is an app still open (which there isn't), it didn't do that before. But I can click on "shut down anyway" so it isn't really an issue.
Hope you get sorted.
Edmonds/Edmunds - mainly Sussex
DeBoo - London
Green - Suffolk
Parker - Sussex
Kemp - Essex
Farrington - Essex
Boniface - West Sussex

census information is Crown Copyright from www.nationalarchives.gov.uk

RootsChat is the busiest, largest free family history forum site in the country. It is completely free to use. Register now.
Also register instantly with Facebook or Twitter (and other social networks). Start your genealogy search now.


Offline aghadowey

  • RootsChat Honorary
  • RootsChat Marquessate
  • *******
  • Posts: 46,017
    • View Profile
Re: Microsoft Edge- what have I done?
« Reply #2 on: Tuesday 12 December 17 11:18 GMT (UK) »
Good to know that the 'waiting for response' thing has not just appeared in my computer. Haven't any problem closing down at least  :)
Please do NOT ask for lookups by Personal Message.

Offline jim1

  • RootsChat Marquessate
  • *******
  • Posts: 21,567
  • ain't life grand
    • View Profile
Re: Microsoft Edge- what have I done?
« Reply #3 on: Tuesday 12 December 17 11:34 GMT (UK) »
You're not alone. I get it on FreeBMD but not anything else.
Warks:Ashford;Cadby;Clarke;Clifford;Cooke Copage;Easthope;
Edmonds;Felton;Colledge;Lutwyche;Mander(s);May;Poole;Withers.
Staffs.Edmonds;Addison;Duffield;Webb;Fisher;Archer
Salop:Easthope,Eddowes,Hoorde,Oteley,Vernon,Talbot,De Neville.
Notts.Clarke;Redfearne;Treece.
Som.May;Perriman;Cox
India Kane;Felton;Cadby
London.Haysom.
Lancs.Gay.
Worcs.Coley;Mander;Sawyer.
Kings of Wessex & Scotland
Census information is Crown copyright,from
www.nationalarchives.gov.uk/

Offline aghadowey

  • RootsChat Honorary
  • RootsChat Marquessate
  • *******
  • Posts: 46,017
    • View Profile
Re: Microsoft Edge- what have I done?
« Reply #4 on: Tuesday 12 December 17 12:01 GMT (UK) »
You're not alone. I get it on FreeBMD but not anything else.
Interesting, I'm getting it on FreeBMD also. So looks like I didn't cause the problem after all?
Please do NOT ask for lookups by Personal Message.

Offline jim1

  • RootsChat Marquessate
  • *******
  • Posts: 21,567
  • ain't life grand
    • View Profile
Re: Microsoft Edge- what have I done?
« Reply #5 on: Tuesday 12 December 17 12:14 GMT (UK) »
I switched from Chrome to Edge a couple of weeks ago because I kept getting a message saying "web page didn't shut down correctly". So looks like browser issues with W10.
Warks:Ashford;Cadby;Clarke;Clifford;Cooke Copage;Easthope;
Edmonds;Felton;Colledge;Lutwyche;Mander(s);May;Poole;Withers.
Staffs.Edmonds;Addison;Duffield;Webb;Fisher;Archer
Salop:Easthope,Eddowes,Hoorde,Oteley,Vernon,Talbot,De Neville.
Notts.Clarke;Redfearne;Treece.
Som.May;Perriman;Cox
India Kane;Felton;Cadby
London.Haysom.
Lancs.Gay.
Worcs.Coley;Mander;Sawyer.
Kings of Wessex & Scotland
Census information is Crown copyright,from
www.nationalarchives.gov.uk/

Offline Maiden Stone

  • RootsChat Aristocrat
  • ******
  • Posts: 1,883
  • Census information Crown Copyright, from www.nationalarchives.gov.uk
    • View Profile
Re: Microsoft Edge- what have I done?
« Reply #6 on: Tuesday 12 December 17 16:24 GMT (UK) »
I get something similar with GRO site sometimes.
My computer can be a bit slow after an update. Mine is 2 years old and came complete with Windows 10.

Offline LizzieW

  • RootsChat Marquessate
  • *******
  • Posts: 10,253
    • View Profile
Re: Microsoft Edge- what have I done?
« Reply #7 on: Tuesday 12 December 17 16:36 GMT (UK) »
I often get a message "We're working on it" when I'm doing tasks with Windows 10 and I use Firefox Mozilla (not their new update which I don't like!)

Offline weste

  • RootsChat Aristocrat
  • ******
  • Posts: 1,569
  • Census information Crown Copyright, from www.nationalarchives.gov.uk
    • View Profile
Re: Microsoft Edge- what have I done?
« Reply #8 on: Wednesday 13 December 17 09:53 GMT (UK) »
i'm getting the waiting for a response message and also it was here a few seconds ago and that's since the last update.