Author Topic: My topic replies are not being posted  (Read 1968 times)

Offline Gerry

  • RootsChat Aristocrat
  • ******
  • Posts: 1,046
  • I've not edited my PROFILE yet
    • View Profile
My topic replies are not being posted
« on: Saturday 06 November 04 23:57 GMT (UK) »
Hi

Normally all replies to my postings are  received in my e-mail inbox but tonight I found 5 replies in 'unread messages'.   None of these replies had reached my in box.

Am I doing something wrong with my postings?

Gerry

RootsChat is the busiest, largest free family history forum site in the country. It is completely free to use. Register now.
Also register instantly with Facebook or Twitter (and other social networks). Start your genealogy search now.


Offline Kazza

  • I am sorry but my emails are no longer working
  • RootsChat Honorary
  • RootsChat Aristocrat
  • *******
  • Posts: 1,746
  • Looking into Holes
    • View Profile
Re: My topic replies are not being posted
« Reply #1 on: Sunday 07 November 04 00:35 GMT (UK) »
Hi there,

Have you checked your profile settings?

Check that you have ticked Turn notification on when you post or reply to a topic.

And if you have ticked Receive reply notification ONLY for the first unread reply. you will only recieve one notification until you read the topic.

Kazza.
Welsh Lass
Surname interests:
Clementsten, Hobson, Hole, Marden, O'Clements, Pitten, Sharland, Vickery (Vicary), Williams.

Area Interests:
Cardiff, Bampton, Bideford, Crediton, Wollaston, Somerset, Tidenham, Norway, Australia to Bristol.

RootsChat is the busiest, largest free family history forum site in the country. It is completely free to use. Register now.
Also register instantly with Facebook or Twitter (and other social networks). Start your genealogy search now.