Author Topic: Issues with Mundia?  (Read 10521 times)

Offline John_K

  • RootsChat Extra
  • **
  • Posts: 47
  • Census information Crown Copyright, from www.nationalarchives.gov.uk
    • View Profile
Issues with Mundia?
« on: Thursday 12 September 13 10:20 BST (UK) »
Is anybody else having problems with Mundia?  Just this week when I try to look at other trees following up on hints the little green leaves give me I come up with the following error message:

Errors Occurred
Unable to Load Family Tree
Error Retrieving Views
Error Retrieving AJAX views, request failure!

I'm finding this quite frustrating, of late Mundia has been very useful, and actually put me in contact with some family members who have been helping to expand my tree.

John
Antrim: McKay
Dublin: Bennett, Byrne, Keogh, Lynch, Montgomery
Kildare: Mullally, Nugent
Galway: Kilcar, Power

RootsChat is the busiest, largest free family history forum site in the country. It is completely free to use. Register now.
Also register instantly with Facebook or Twitter (and other social networks). Start your genealogy search now.


Offline jackhonour

  • RootsChat Veteran
  • *****
  • Posts: 578
  • Census information Crown Copyright, from www.nationalarchives.gov.uk
    • View Profile
Re: Issues with Mundia?
« Reply #1 on: Thursday 12 September 13 16:32 BST (UK) »
Hi John,

Yes - I had the same problem a few weeks ago.

If you use Google Chrome, click the 3 horizontal lines in the top right hand corner and open a new incognito window. Then if you visit Mundia (you'll have to login again) it should work. Most other browsers have a private browsing option. I wonder if it's something to do with having browsing data for Ancestry on your PC when using Mundia?

Ancestry sent out an email about a week ago apologising for all recent technical problems and explaining what they're going to do to fix them so hopefully the situation should improve.

Let me know how you get on and if this works.

Jack

RootsChat is the busiest, largest free family history forum site in the country. It is completely free to use. Register now.
Also register instantly with Facebook or Twitter (and other social networks). Start your genealogy search now.


Offline John_K

  • RootsChat Extra
  • **
  • Posts: 47
  • Census information Crown Copyright, from www.nationalarchives.gov.uk
    • View Profile
Re: Issues with Mundia?
« Reply #2 on: Thursday 12 September 13 18:29 BST (UK) »
Hi Jack,

I'm using Safari on a Mac, and tried private browsing, but still got the same error message.

Hopefully this is something that Ancestry are working through.

John
Antrim: McKay
Dublin: Bennett, Byrne, Keogh, Lynch, Montgomery
Kildare: Mullally, Nugent
Galway: Kilcar, Power

Offline jackhonour

  • RootsChat Veteran
  • *****
  • Posts: 578
  • Census information Crown Copyright, from www.nationalarchives.gov.uk
    • View Profile
Re: Issues with Mundia?
« Reply #3 on: Thursday 12 September 13 18:36 BST (UK) »
Hi John,

OK - perhaps I was just lucky that it worked when I went into private browsing.

I've found this thread online: http://forums.mundia.com/thread.aspx?o=0&m=122.5&p=topics.feedback.general

It shows it's a common problem which has been occurring for a few months now.

According to that, it's a problem with your own family tree. I wonder if you created a new account without a family tree, and then used the search option to find users and contact them, whether it would work?

The latest post on that thread mentions another possible workaround which works when trying to view your own family tree, but when trying to view other people's family trees I don't think it will work.

Jack

Offline John_K

  • RootsChat Extra
  • **
  • Posts: 47
  • Census information Crown Copyright, from www.nationalarchives.gov.uk
    • View Profile
Re: Issues with Mundia?
« Reply #4 on: Thursday 12 September 13 18:42 BST (UK) »
Thanks Jack,

I'll check that thread when I get back home later.  The odd thing is I can view my own tree without difficulty, it's just when I try to follow up on a hint it all falls down...

John
Antrim: McKay
Dublin: Bennett, Byrne, Keogh, Lynch, Montgomery
Kildare: Mullally, Nugent
Galway: Kilcar, Power

Offline gingerbit

  • RootsChat Member
  • ***
  • Posts: 190
  • Census information Crown Copyright, from www.nationalarchives.gov.uk
    • View Profile
Re: Issues with Mundia?
« Reply #5 on: Thursday 12 September 13 18:47 BST (UK) »
The problems you mention are exactly the same as the ones I have been experiencing with Mundia. After three complaints they finally came back with a reply saying that the reason is because they are 'Beta' whatever that means and some functions are not running correctly. Since they have been in beta since the time I joined it is far beyond me. They also advised that I can still access my trees on Ancestry, which is fine but all I can say is thank goodness for all my paper files.
Smith, Oliver, Macrae, Laughland, Bower, Greer, Wylie, Forrest, Eddie, McCallum.  All Scotland

Offline UNDERTAKER

  • RootsChat Senior
  • ****
  • Posts: 353
  • Census information Crown Copyright, from www.nationalarchives.gov.uk
    • View Profile
Re: Issues with Mundia?
« Reply #6 on: Thursday 12 September 13 21:03 BST (UK) »
how do you cope if it thinks your e-mail address is already registered on mundia but have no other e-mail address on mundia even on a free account.

T.

Offline John_K

  • RootsChat Extra
  • **
  • Posts: 47
  • Census information Crown Copyright, from www.nationalarchives.gov.uk
    • View Profile
Re: Issues with Mundia?
« Reply #7 on: Sunday 15 September 13 11:25 BST (UK) »
Oddly, while the issue continues on my Mac, I've just tried accessing the site from my iPhone and had no issues.
Antrim: McKay
Dublin: Bennett, Byrne, Keogh, Lynch, Montgomery
Kildare: Mullally, Nugent
Galway: Kilcar, Power

Offline jbj63

  • RootsChat Member
  • ***
  • Posts: 138
  • Census information Crown Copyright, from www.nationalarchives.gov.uk
    • View Profile
Re: Issues with Mundia?
« Reply #8 on: Sunday 22 September 13 12:20 BST (UK) »
I'm unable to log-in to Mundia at all.  I have encountered the problems already covered, but now I can't log-in.  I have emailed them, but as yet have received no reply.  I can log-in to Ancestry with no problems.  Is anyone else encountering the same problems?

jbj63