Author Topic: My Posts  (Read 723 times)

Offline Greenvale

  • RootsChat Member
  • ***
  • Posts: 175
  • Census information Crown Copyright, from www.nationalarchives.gov.uk
    • View Profile
My Posts
« on: Sunday 20 May 18 12:22 BST (UK) »
I've posted on a few subjects over the last few weeks and noticed a strange (to me) thing. My replies or posts on a subject don't have that little box attached to the title saying New.
Is it me or am I doing something wrong?
Madden, Cunningham, Webb, Upton, Kinsey, Askew

RootsChat is the busiest, largest free family history forum site in the country. It is completely free to use. Register now.
Also register instantly with Facebook or Twitter (and other social networks). Start your genealogy search now.


Offline Kiltpin

  • RootsChat Senior
  • ****
  • Posts: 289
  • Stand and be Counted
    • View Profile
Re: My Posts
« Reply #1 on: Sunday 20 May 18 12:50 BST (UK) »
Surely, all posts are "new" until such time as you have opened them, or there is a newer post. Because you have written them, you have opened them and they are not "new" to you.
Regards
Chas
Whannell - Eaton - Jackson
India - Scotland - Australia

RootsChat is the busiest, largest free family history forum site in the country. It is completely free to use. Register now.
Also register instantly with Facebook or Twitter (and other social networks). Start your genealogy search now.


Offline Greenvale

  • RootsChat Member
  • ***
  • Posts: 175
  • Census information Crown Copyright, from www.nationalarchives.gov.uk
    • View Profile
Re: My Posts
« Reply #2 on: Sunday 20 May 18 13:28 BST (UK) »
I understand your point and agree with you it just puzzles me that every other topic post or reply on the forum page is marked new but mine aren't. Perhaps it's because I'm an old codger ;D
Madden, Cunningham, Webb, Upton, Kinsey, Askew

Offline Gadget

  • RootsChat Marquessate
  • *******
  • Posts: 46,172
    • View Profile
Re: My Posts
« Reply #3 on: Sunday 20 May 18 13:32 BST (UK) »
I understand your point and agree with you it just puzzles me that every other topic post or reply on the forum page is marked new but mine aren't. Perhaps it's because I'm an old codger ;D

It could be because you've not looked (opened) any of those marked New
Census &  BMD information Crown Copyright www.nationalarchives.gov.uk and GROS - www.scotlandspeople.gov.uk

Offline Greenvale

  • RootsChat Member
  • ***
  • Posts: 175
  • Census information Crown Copyright, from www.nationalarchives.gov.uk
    • View Profile
Re: My Posts
« Reply #4 on: Sunday 20 May 18 13:52 BST (UK) »
Strangely enough, before I made my previous reply, I looked at several at random. ???
Madden, Cunningham, Webb, Upton, Kinsey, Askew

Offline Mike in Cumbria

  • RootsChat Aristocrat
  • ******
  • Posts: 2,902
    • View Profile
Re: My Posts
« Reply #5 on: Sunday 20 May 18 15:34 BST (UK) »
Strangely enough, before I made my previous reply, I looked at several at random. ???

And once you've looked at them, they are no longer "new".

If anyone else was to look at the list, your posts would show up as new on our screens - just not on yours.
Como le dijo el mosquito a la rana, "Mas vale morir en el vino que vivir en el agua"

Offline Greenvale

  • RootsChat Member
  • ***
  • Posts: 175
  • Census information Crown Copyright, from www.nationalarchives.gov.uk
    • View Profile
Re: My Posts
« Reply #6 on: Sunday 20 May 18 15:45 BST (UK) »
Mike, if I look at the home page that lists the topics and replies in chronological order and select one that has the little NEW box attached to it, read the latest post under that heading, then return to the home page, the one  I've just looked at still appears as "NEW" until it eventually drops of the page as other posts are made after it. Perhaps it's my computer.

Got it!!! I'm using the go back arrow to get back to the topic list. If I read a post, then leave the forum, then return to it immediately, then the NEW box has disappeared. Sorry everyone, it's just me
thick.
Madden, Cunningham, Webb, Upton, Kinsey, Askew