Author Topic: Word 16 problem (Windows 10)  (Read 711 times)

Offline Musicman

  • RootsChat Extra
  • **
  • Posts: 48
  • Census information Crown Copyright, from www.nationalarchives.gov.uk
    • View Profile
Word 16 problem (Windows 10)
« on: Tuesday 13 November 18 06:44 GMT (UK) »
Don’t do much letter-writing these days – but I now need to write an important letter! I notice that, whereas it’s ‘set’ for single line spacing, it actually gives 1.5 - or maybe double. I‘ve tried resetting it (in Paragraph – Line Spacing – set as to default) but to no avail – can’t seem to alter it, and the letter looks odd and probably need two pages instead of one!  Any help would be much appreciated.  :)
Thanks
John

RootsChat is the busiest, largest free family history forum site in the country. It is completely free to use. Register now.
Also register instantly with Facebook or Twitter (and other social networks). Start your genealogy search now.


Online hallmark

  • -
  • RootsChat Marquessate
  • ****
  • Posts: 12,306
    • View Profile
Re: Word 16 problem (Windows 10)
« Reply #1 on: Tuesday 13 November 18 07:47 GMT (UK) »
I presume you have Selected all the text..... have you tried changing it to Double?

Then Click on text to Deselect it.

Select Text all the text again and change it to Single..

RootsChat is the busiest, largest free family history forum site in the country. It is completely free to use. Register now.
Also register instantly with Facebook or Twitter (and other social networks). Start your genealogy search now.


Offline Mart 'n' Al

  • RootsChat Aristocrat
  • ******
  • Posts: 1,238
  • Martin H. Watson Gedmatch DNA Kit H062246
    • View Profile
Re: Word 16 problem (Windows 10)
« Reply #2 on: Tuesday 13 November 18 08:34 GMT (UK) »
Try this. I'm using word 2013.  Be on the home tab with the tool ribbon visible. On the home tab there is the formatting section, where you can specify things like bullet points,  centreing and tabs settings, with the word "Paragraph" at the bottom of it. To the right of the word "paragraph" there is an almost imperceptible little arrow pointing down to the bottom right corner. Click on that to open "paragraph settings". Towards the bottom there is a section called "spacing". Make sure the value in the "after" field is set to 0.  Click ok. This should resolve your problem.

Martin
Gedmatch DNA Kit H062246.
FT-DNA Kit B388093

Names:
Loughborough and Loughbrough, (London, Hull, Pirton, Durham & Hartlepool);
Watson, (Bedlington, Jarrow & Hartlepool);
Ballard & Glassop (E. London); 
Leggett (Corton, Scarborough, Hartlepool); 
Young, Adamson & Wilson, (Hartlepool). 

I use GRAMPS v5.0 software. 

My ancestors are probably turning in their graves, not that I can actually find any of them.

Offline Musicman

  • RootsChat Extra
  • **
  • Posts: 48
  • Census information Crown Copyright, from www.nationalarchives.gov.uk
    • View Profile
Re: Word 16 problem (Windows 10)
« Reply #3 on: Tuesday 13 November 18 08:43 GMT (UK) »
Thanks for the replies – much appreciated.  I’ve copied them into Word - wide-spaced, of course!  :D and will try them out later – I'll let you know how I get on!   :)

Offline locksmith

  • RootsChat Senior
  • ****
  • Posts: 403
    • View Profile
Re: Word 16 problem (Windows 10)
« Reply #4 on: Tuesday 13 November 18 11:41 GMT (UK) »
Try this. I'm using word 2013.  Be on the home tab with the tool ribbon visible. On the home tab there is the formatting section, where you can specify things like bullet points,  centreing and tabs settings, with the word "Paragraph" at the bottom of it. To the right of the word "paragraph" there is an almost imperceptible little arrow pointing down to the bottom right corner. Click on that to open "paragraph settings". Towards the bottom there is a section called "spacing". Make sure the value in the "after" field is set to 0.  Click ok. This should resolve your problem.

Martin
I've always found it odd that the Normal Style in word has a value in the "after" field. I've never known anyone to think this is "Normal" and none of the documentation I ever come across uses this as a standard (a Microsoft developer thought it ok in 1992 a suppose and it's never changed).
An alternative and possibly slightly easier way of removing this is to go to "Styles" on the ribbon (normally next to Paragraph) and select "No Spacing" Style.

Simon

Offline LizzieW

  • RootsChat Marquessate
  • *******
  • Posts: 10,333
  • Where did you come from G.Grandad?
    • View Profile
Re: Word 16 problem (Windows 10)
« Reply #5 on: Friday 16 November 18 11:02 GMT (UK) »
At the top of a blank Word document, (see below) there are various boxes, with AaBb etc.  I always choose the one that states "No spacing".  That gives you a blank document to use to type a letter in the normal way without having to change anything else.  You can tab for indents if you want to, and at the side of the AaBb etc. there are ways to have your document set out.  That's the easiest way to use Word if you don't use it very often.

Offline Musicman

  • RootsChat Extra
  • **
  • Posts: 48
  • Census information Crown Copyright, from www.nationalarchives.gov.uk
    • View Profile
Re: Word 16 problem (Windows 10)
« Reply #6 on: Saturday 17 November 18 07:23 GMT (UK) »
Thanks for all the advice – I carefully tried both ways (Mike/hallmark) – but with the same results.  It seems the Word 16 is set to that; fortunately, I was able to use my neighbour’s PC which has Word 2007.  lizzieW – so simple when you know how!  You can probably tell that I’m not very adventurous pressing buttons I’m not familiar with!
Again, many thanks
John

Offline macwil

  • RootsChat Senior
  • ****
  • Posts: 270
  • Census information Crown Copyright, from www.nationalarchives.gov.uk
    • View Profile
Re: Word 16 problem (Windows 10)
« Reply #7 on: Saturday 17 November 18 09:08 GMT (UK) »
I haven't used MS Word for ages, so my recall maybe a little hazy, but I seem to remember that if one changed the settings mid-document the new settings only applied to subsequent text entry and didn't affect previously entered text.
If one wished to change previous text one had to select it and press enter to effect the changes.

Someone will no doubt correct me if I'm wrong.
I'll apologise now if that is the case.
Active links are now (after 13/04/2018) indicated by bold red italics. Just click on them.
The only stupid question is the one not asked

WILSON; Lancs, Lanrks.
BERRY; Lancs.
BORASTON; Salop, Worcs,
TYLER; Salop, Herefords.